Joomla! 1.7.4

Всем, кто по каким-то причинам не смог обновиться на Joomla 2.5 можно обновить версию 1,7 до актуальной 1,7,4. Обнаруженных уязвимостей — четыре. Две позволяют получить неавторизованный доступ к секретной информации, две — провести XSS-атаки. Уровень опасности первых двух определен как низкий, других двух — как средний. Причина всех уязвимостей — неадекватная фильтрация. Закрыты бреши в безопасности системы благодаря сообщениям Cyrille Barthelemy, Ankita Kapadia, Jean-Marie Simonet и David Jardin.
Joomla! 1.7.4